OpenFOAM (sur OLYMPE)
Article mis en ligne le 11 juillet 2018
dernière modification le 28 septembre 2021

Pour utiliser OpenFOAM selon les versions installées sur Olympe :

- version v1706 (version compilée avec IntelMPI) :

- version v1806 (version compilée avec IntelMPI) :

- version v1906 (version compilée avec IntelMPI) :

- version v2006 (version compilée avec gcc 9.3.0 et openmpi 3.1.5) :

Utilisation de ParaFoam : veuillez utiliser la solution graphique, avec le desktop gnome (voir ici)Soit :

- version v6 (version compilée avec Intel, openmpi) :

- version v7 (version compilée avec Intel, openmpi) :


- version v9 (version compilée avec gcc, openmpi) :