hdf5

Versions installées sur OLYMPE :

  • version 1.8.13  : Obsolète
  • version 1.10.2 : version recommandée
  • version 1.10.7

Utilitaires associés :

  • hdfview (il est préférable d’utiliser la connexion graphique)
  • h5utils : utilisables dès qu’un module hdf5 1.10.2-seq ou -intelmpi est chargé. h5utils comprend les programmes : h5fromtxt, h5topng, h5totxt et h5tovtk

Les variantes


Séquentiel

module load hdf5/1.10.2-seq

intelmpi

module load hdf5/1.10.2-intelmpi

openmpi

module load hdf5/1.10.2-openmpi

Voir aussi

FAQ

Questions fréquentes et messages d'erreurs

Comment demander de l’aide ?

Si votre job se plante sans que vous sachiez pourquoi, ou de manière générale si quelque chose ne fonctionne pas comme prévu, comment faire ?

parallel-netcdf

Utilisable en chargeant le module adéquat : Intel MPI module load pnetcdf/1.9.0-intelmpi OpenMPI: module load pnetcdf/1.9.0-openmpi

Netcdf

Versions installées sur OLYMPE : version 4.6.1 : Cette version a été compilée avec les interfaces fortran. version 4.6.1-intelmpi : Version compilée avec hdf5 1.10.2 - intelmpi.