Logiciels scientifiques

Liste non exhaustive des logiciels installés. Cette liste évolue tout au long de la vie du Supercalculateur Olympe. Vous pouvez utilisez la commande module av (/usr/local/modules/modulefiles/scientific_applications) pour consulter la liste des applications disponibles via les modules et également le catalogue /usr/local/ .

Les articles de cette rubrique

0 | 10

Cet article traite de la version GPU Gaussian 16 B01 Cette version a été compilée dans l’environnement PGI et CUDA : (...)
Lire l’article ...
Article mis en ligne le 4 avril 2019
dernière modification le 5 avril 2019
La version 16.3.18 de Lammps (cpu et gpu) est installée sur Olympe
Lire l’article ...
Article mis en ligne le 17 décembre 2018
La version CP2K 6.1 est installée sur Olympe. Elle a été compilée dans l"environnement Intel.
Lire l’article ...
Article mis en ligne le 17 décembre 2018
dernière modification le 7 mai 2019
Script python qui génère le script slurm pour Abaqus
Lire l’article ...
Article mis en ligne le 6 décembre 2018
PAGE EN TRAVAUX Version 2.1 (intel mpi) Compilé avec le compilateur intel, cuda 9.1 et intel mpi en double précision module purge module load (...)
Lire l’article ...
Article mis en ligne le 18 septembre 2018
dernière modification le 22 octobre 2018
MIT Electromagnetic Equation Propagation.
Lire l’article ...
Article mis en ligne le 11 septembre 2018
La version 2.12 de NAMD est installée sur OLYMPE. Version CPU Pour utiliser NAMD module load namd/2.12 Environnement avec lequel NAMD a été (...)
Lire l’article ...
Article mis en ligne le 11 juillet 2018
dernière modification le 19 septembre 2018
La versions 6.2 de Quantum Espresso est installée sur OLYMPE. Pour utiliser Quantum Espresso 6.2 : module load quantume/6.2 Quantum espresso (...)
Lire l’article ...
Article mis en ligne le 11 juillet 2018
dernière modification le 7 janvier 2019
Version installée sur OLYMPE : version 5.4.4 (avec les dernier patch disponibles en juin 2018) Seuls les utilisateurs ayant une licence VASP (...)
Lire l’article ...
Article mis en ligne le 11 juillet 2018
dernière modification le 26 juillet 2018
Pour utiliser OpenFOAM selon les versions installées sur Olympe : version v1706 (version compilée avec IntelMPI) : module load (...)
Lire l’article ...
Article mis en ligne le 11 juillet 2018
dernière modification le 6 septembre 2018

0 | 10