PyTorch
Article mis en ligne le 9 juillet 2020
dernière modification le 26 février 2021

Plusieurs versions de a bibliothèque pytorch sont installées

  • pytorch-1.4
  • pytorch-1.6
  • pytorch-1.7 (installé par conda/4.9.2)

Vérifier que son installation est fonctionnelle

Vous pouvez utiliser le script ci-joint pur vérifier que pytorch fonctionne correctement sur les GPUs :

  • Copiez le script dans un répertoire sur Olympe
  • Suivez les instructions en début de script (en Anglais)