Vous êtes ici : Accueil > Espace Utilisateurs > FAQ > Messages d’erreur fréquents > bullxmpi/1.2.7.1 vs 1.2.9.2
Par : Mickaël
Publié : 24 janvier

bullxmpi/1.2.7.1 vs 1.2.9.2

La bibliothèque BullxMPI a été mise à jour (Janvier 2017) de la version 1.2.7.1 vers la version 1.2.9.2.

Si la ligne module load bullxmpi/1.2.7.1 est présente dans le script batch, aucune bibliothèque BullxMPI ne sera chargée.

Vous pourrez alors obtenir le message d’erreur suivant :

Il est désormais nécessaire de charger la version 1.2.9.2 de la bibliothèque BullxMPI :