VASP (sur EOS)
Article mis en ligne le 22 juillet 2014
dernière modification le 16 septembre 2014
logo imprimer

Version installée sur EOS :
- version 5.3.3 : Cette version a été compilée avec la version par défaut sur EOS d’IntelMPI.


Seuls les utilisateurs ayant une licence VASP peuvent utiliser VASP sur le Supercalculateur EOS.


Nous proposons dans cet article :

Un binaire de la version 5.3.3 compilé avec la version par défaut sur EOS d’Intel MPI est disponible :

nom du binaire : vasp

Dans l’environnement d’excution de ce binaire, doivent figurer les modules par défaut intel (compilateur librairies) et Intel MPI :

Exemple de script d’utilisation

Exemple de script de compilation

Conseils de paramétrage dans le fichier INCAR



Site réalisé sous SPIP
avec le squelette ESCAL-V3
Version : 3.86.44
Hébergeur : INP Toulouse